Firefox zet Flash op de blacklist

Auteur: , 1 Reactie
Firefox logo

De veelgebruikte plugin Flash wordt nu standaard geblokkeerd vanwege het softwarelek.

Het hoofd van het Firefox supportteam twitterde dinsdag een foto met daarop de tekst “Occupy Flash” en het logo van Flash met een streep er doorheen. Als het lek gedicht wordt, zal de blokkade worden opgeheven.

Na een hack bij het bedrijf Hacking Team werden twee grote kwetsbaarheden gevonden in het programma van Adobe. De eerste werd snel gedicht, maar de tweede is nog steeds open en zou kunnen worden misbruikt door hackers.

Met flash worden interactieve site-elementen getoond. Android en iOS ondersteunen Flash al langer niet meer. Inmiddels is HTML5 de nieuwe standaard. Des ondanks wordt de plugin nog steeds veel gebruikt.



1 reactie

Waarom nou al die plugins niet standaard in sandbox mode wel gewoon uitvoeren en zodra er iets met in/output staat te gebeuren een vinkje laten zetten.

Geef een reactie:

Je moet ingelogd zijn om reacties te posten, registreren kan HIER (ook via Facebook).