<!DOCTYPE html>
<html lang="nl">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Pokémon case voor iPhone, AirPods, Macbook en meer uitgebracht - Apparata</title>
<script src="https://config-prod.choice.faktor.io/c55d4277-0fab-4f4c-85ea-3366c761bca5/faktor.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script async src="https://ads-mannenmedia.adhese.com/tag/prebid.js"></script>
<script>
			var gptadslots = [];
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			googletag.cmd.push(function() {
			googletag.pubads().disableInitialLoad();
			});
		</script>
<script async src="https://ads-mannenmedia.adhese.com/tag/prebid_config.js"></script>
<script>
	    	googletag.cmd.push(function() {
	    					//Responsive mapping
				var mappingskin = googletag.sizeMapping()
				.addSize([1290, 0], [[728, 90], [970, 250], [970, 500]])
				.addSize([0, 0], [])
				.build()

				var mappinghpa = googletag.sizeMapping()
				.addSize([768, 0], [[300, 250], [336, 280], [300, 600]])
				.addSize([0, 0], [])
				.build()
				
				var mappingleaderboard = googletag.sizeMapping()
				.addSize([768, 0], [[728, 90]])
				.addSize([0, 0], [])
				.build()

				var mappingmobile = googletag.sizeMapping()
				.addSize([768, 0], [])
				.addSize([0, 0], [[300, 50], [320, 50], [300, 100], [320, 100], [300, 250], [320, 240]])
				.build()

				gptadslots[0] = googletag.defineSlot('/11692722/Apparata/APPARATA.NL_WEB_ROS_970X250_PREMIUM', [[728, 90], [970, 250], [970, 500]], 'div-gpt-ad-1981552241978-0')
				.defineSizeMapping(mappingskin)
				.addService(googletag.pubads());

				gptadslots[1] = googletag.defineSlot('/11692722/Apparata/APPARATA.NL_WEB_ROS_300X600_PREMIUM', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1981552241978-1')
				.defineSizeMapping(mappinghpa)
				.addService(googletag.pubads());

				gptadslots[3] = googletag.defineSlot('/11692722/Apparata/APPARATA.NL_WEB_ROS_728X90_PREMIUM', [728, 90], 'div-gpt-ad-1981552241978-3')
				.defineSizeMapping(mappingleaderboard)
				.addService(googletag.pubads());

				gptadslots[4] = googletag.defineSlot('/11692722/Apparata/APPARATA.NL_WEB_ROS_728X90_PREMIUM_BOTTOM', [728, 90], 'div-gpt-ad-1981552241978-4')
				.defineSizeMapping(mappingleaderboard)
				.addService(googletag.pubads());

				gptadslots[5] = googletag.defineSlot('/11692722/Apparata/APPARATA.NL_VIDEO_1X1', [1, 1], 'div-gpt-ad-1981552241978-5')
				.addService(googletag.pubads());

				gptadslots[6] = googletag.defineSlot('/11692722/Apparata/APPARATA.NL_CUSTOM_1X1', [1, 1], 'div-gpt-ad-1981552241978-6')
				.addService(googletag.pubads());

				gptadslots[7] = googletag.defineSlot('/11692722/Apparata/APPARATA.NL_MOB_ROS_320X240_TOP', [[320, 50], [320, 100], [300, 250], [320, 240]], 'div-gpt-ad-1981552241978-7')
				.defineSizeMapping(mappingmobile)
				.addService(googletag.pubads());

				gptadslots[8] = googletag.defineSlot('/11692722/Apparata/APPARATA.NL_MOB_ROS_320X240_MID', [[320, 50], [320, 100], [300, 250], [320, 240]], 'div-gpt-ad-1981552241978-8')
				.defineSizeMapping(mappingmobile)
				.addService(googletag.pubads());

				gptadslots[8] = googletag.defineSlot('/11692722/Apparata/APPARATA.NL_MOB_ROS_320X240_DOWN', [[320, 50], [320, 100], [300, 250], [320, 240]], 'div-gpt-ad-1981552241978-9')
				.defineSizeMapping(mappingmobile)
				.addService(googletag.pubads());

		    				
			googletag.pubads().enableSingleRequest();
							googletag.pubads().setTargeting('content',['apple','casetify','pokemon','smartphone']); 
						googletag.pubads().collapseEmptyDivs(true);
			googletag.pubads().enableLazyLoad({
			fetchMarginPercent: 100,
			renderMarginPercent: 15,  
			mobileScaling: 1.0  
			});
			googletag.enableServices();
			});
		</script>
<script type="text/javascript">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-39590825-1', 'auto');
			ga('send', 'pageview');
		</script>

<script>
			!function(f,b,e,v,n,t,s)
			{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};
			if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
			n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];
			s.parentNode.insertBefore(t,s)}(window,document,'script',
			'https://connect.facebook.net/en_US/fbevents.js');
			 fbq('init', '2492271844388196'); 
			fbq('track', 'PageView');
		</script>
<noscript>
			<img height="1" width="1" src="https://www.facebook.com/tr?id=2492271844388196&ev=PageView&noscript=1"/>
		</noscript>
<meta http-equiv="Pragma" content="no-cache" />
<meta name="rating" content="Safe For Kids" />
<meta name="copyright" content="2020" />

<meta name="description" content="Voor de wat oudere fans onder ons zal deze Pokémon smartphone case leuke herinneringen oproepen. De cases zijn voor allerlei producten." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.apparata.nl/nieuws/pokemon-case-voor-iphone-airpods-macbook-en-meer-uitgebracht-39582" />
<meta property="og:locale" content="nl_NL" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pokémon case voor iPhone, AirPods, Macbook en meer uitgebracht - Apparata" />
<meta property="og:description" content="Voor de wat oudere fans onder ons zal deze Pokémon smartphone case leuke herinneringen oproepen. De cases zijn voor allerlei producten." />
<meta property="og:url" content="https://www.apparata.nl/nieuws/pokemon-case-voor-iphone-airpods-macbook-en-meer-uitgebracht-39582" />
<meta property="og:site_name" content="Apparata" />
<meta property="article:publisher" content="https://www.facebook.com/apparata.nl/" />
<meta property="article:tag" content="apple" />
<meta property="article:tag" content="casetify" />
<meta property="article:tag" content="pokemon" />
<meta property="article:tag" content="smartphone" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2020-07-27T17:57:00+00:00" />
<meta property="article:modified_time" content="2020-07-27T16:46:01+00:00" />
<meta property="og:updated_time" content="2020-07-27T16:46:01+00:00" />
<meta property="og:image" content="https://www.apparata.nl/files/2020/07/casetify-pokemon-00010.jpg" />
<meta property="og:image:secure_url" content="https://www.apparata.nl/files/2020/07/casetify-pokemon-00010.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Voor de wat oudere fans onder ons zal deze Pokémon smartphone case leuke herinneringen oproepen. De cases zijn voor allerlei producten." />
<meta name="twitter:title" content="Pokémon case voor iPhone, AirPods, Macbook en meer uitgebracht - Apparata" />
<meta name="twitter:site" content="@ApparataNL" />
<meta name="twitter:image" content="https://www.apparata.nl/files/2020/07/casetify-pokemon-00010.jpg" />
<meta name="twitter:creator" content="@ApparataNL" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.apparata.nl/#website","url":"https://www.apparata.nl/","name":"Apparata","inLanguage":"nl","description":"Apps, apparaten en alles internet","potentialAction":[{"@type":"SearchAction","target":"https://www.apparata.nl/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.apparata.nl/nieuws/pokemon-case-voor-iphone-airpods-macbook-en-meer-uitgebracht-39582#primaryimage","inLanguage":"nl","url":"https://www.apparata.nl/files/2020/07/casetify-pokemon-00010.jpg","width":1024,"height":682},{"@type":"WebPage","@id":"https://www.apparata.nl/nieuws/pokemon-case-voor-iphone-airpods-macbook-en-meer-uitgebracht-39582#webpage","url":"https://www.apparata.nl/nieuws/pokemon-case-voor-iphone-airpods-macbook-en-meer-uitgebracht-39582","name":"Pok\u00e9mon case voor iPhone, AirPods, Macbook en meer uitgebracht - Apparata","isPartOf":{"@id":"https://www.apparata.nl/#website"},"inLanguage":"nl","primaryImageOfPage":{"@id":"https://www.apparata.nl/nieuws/pokemon-case-voor-iphone-airpods-macbook-en-meer-uitgebracht-39582#primaryimage"},"datePublished":"2020-07-27T17:57:00+00:00","dateModified":"2020-07-27T16:46:01+00:00","author":{"@id":"https://www.apparata.nl/#/schema/person/c1df3a05c5a6c5e07c7413f5730788ae"},"description":"Voor de wat oudere fans onder ons zal deze Pok\u00e9mon smartphone case leuke herinneringen oproepen. De cases zijn voor allerlei producten.","potentialAction":[{"@type":"ReadAction","target":["https://www.apparata.nl/nieuws/pokemon-case-voor-iphone-airpods-macbook-en-meer-uitgebracht-39582"]}]},{"@type":["Person"],"@id":"https://www.apparata.nl/#/schema/person/c1df3a05c5a6c5e07c7413f5730788ae","name":"RubenPriest","image":{"@type":"ImageObject","@id":"https://www.apparata.nl/#authorlogo","inLanguage":"nl","url":"https://netwerk.autoblog.nl/wp-content/uploads/avatars/12406/3498460da783cd23205e242b4e345afd-bpfull.jpg","caption":"RubenPriest"},"description":"Olijke duizendpoot op de redactie. Schrijft over auto's, gadgets en groen spul. Weet zijn allergie voor oude dashboards moeilijk verborgen te houden en heeft een voorkeur voor hoogtoerig, atmosferisch en prijzig.","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//static.apparata.nl' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Apparata &raquo; Feed" href="https://www.apparata.nl/feed" />
<link rel="alternate" type="application/rss+xml" title="Apparata &raquo; Reactiesfeed" href="https://www.apparata.nl/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Apparata &raquo; Pokémon case voor iPhone, AirPods, Macbook en meer uitgebracht Reactiesfeed" href="https://www.apparata.nl/nieuws/pokemon-case-voor-iphone-airpods-macbook-en-meer-uitgebracht-39582/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.apparata.nl\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='apparata-css' href='https://www.apparata.nl/wp-content/themes/apparata/style.css?ver=3.0.1' type='text/css' media='all' />
<style id='apparata-inline-css' type='text/css'>

		.single .content .entry-content > p:first-of-type {
			font-size: 19px;
			font-style: italic;
			font-weight: 600;
		}
		
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.apparata.nl/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1580391723' type='text/css' media='all' />
<link rel='stylesheet' id='bp-member-block-css' href='https://www.apparata.nl/wp-content/plugins/buddypress/bp-members/css/blocks/member.min.css?ver=6.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='bb-mediaclip-block-style-css' href='https://www.apparata.nl/wp-content/plugins/bluebillywig//css/bbVideoBlock.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css' href='https://www.apparata.nl/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=6.1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://www.apparata.nl/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ulike-css' href='https://www.apparata.nl/wp-content/plugins/wp-ulike/assets/css/wp-ulike.min.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-css-css' href='https://www.apparata.nl/wp-content/ab_cookiewall2.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='combined-styles-css' href='https://static.apparata.nl/images/layout/css/combined-styles1.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='apparata-fonts-css' href='//fonts.googleapis.com/css?family=Muli%3A300%2C300i%2C400%2C400i%2C600%2C600i&#038;ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='apparata-ionicons-css' href='//unpkg.com/ionicons@4.1.2/dist/css/ionicons.min.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='load-fa-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='apparata-gutenberg-css' href='https://www.apparata.nl/wp-content/themes/apparata/lib/gutenberg/front-end.css?ver=3.0.1' type='text/css' media='all' />
<style id='apparata-gutenberg-inline-css' type='text/css'>
.ab-block-post-grid .ab-post-grid-items .ab-block-post-grid-title a:hover {
	color: #0066cc;
}

.site-container .wp-block-button .wp-block-button__link {
	background-color: #0066cc;
}

.wp-block-button .wp-block-button__link:not(.has-background),
.wp-block-button .wp-block-button__link:not(.has-background):focus,
.wp-block-button .wp-block-button__link:not(.has-background):hover {
	color: #ffffff;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link {
	color: #0066cc;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link:focus,
.site-container .wp-block-button.is-style-outline .wp-block-button__link:hover {
	color: #2389ef;
}		.site-container .has-small-font-size {
			font-size: 14px;
		}		.site-container .has-normal-font-size {
			font-size: 18px;
		}		.site-container .has-large-font-size {
			font-size: 22px;
		}		.site-container .has-larger-font-size {
			font-size: 26px;
		}		.site-container .has-theme-primary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-primary-color {
			color: #0066cc;
		}

		.site-container .has-theme-primary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-primary-background-color {
			background-color: #0066cc;
		}		.site-container .has-theme-secondary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-secondary-color {
			color: #0066cc;
		}

		.site-container .has-theme-secondary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-secondary-background-color {
			background-color: #0066cc;
		}
</style>
<link rel='stylesheet' id='slb_core-css' href='https://www.apparata.nl/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.apparata.nl/wp-content/plugins/tablepress/css/default.min.css?ver=1.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.apparata.nl/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.apparata.nl/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.apparata.nl/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=6.1.0'></script>
<script type='text/javascript' src='https://www.apparata.nl/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=6.1.0'></script>
<script type='text/javascript' src='https://www.apparata.nl/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=6.1.0'></script>
<script type='text/javascript' src='https://www.apparata.nl/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=6.1.0'></script>
<script type='text/javascript' src='https://www.apparata.nl/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=6.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Geaccepteerd","close":"Sluiten","comments":"reacties","leave_group_confirm":"Weet je zeker dat je deze groep wilt verlaten?","mark_as_fav":"Favoriet","my_favs":"Mijn favorieten","rejected":"Afgewezen","remove_fav":"Verwijder de favoriet","show_all":"Laat alles zien","show_all_comments":"Laat alle reacties zien op deze discussie","show_x_comments":"Toon alle reacties (%d)","unsaved_changes":"Je profiel bevat niet-opgeslagen wijzigingen. Als je deze pagina verlaat, zullen de veranderingen verloren gaan.","view":"Bekijken","store_filter_settings":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.apparata.nl/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=6.1.0'></script>
<link rel='https://api.w.org/' href='https://www.apparata.nl/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.apparata.nl/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.apparata.nl/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.apparata.nl/?p=39582' />
<link rel="alternate" type="application/json+oembed" href="https://www.apparata.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.apparata.nl%2Fnieuws%2Fpokemon-case-voor-iphone-airpods-macbook-en-meer-uitgebracht-39582" />
<link rel="alternate" type="text/xml+oembed" href="https://www.apparata.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.apparata.nl%2Fnieuws%2Fpokemon-case-voor-iphone-airpods-macbook-en-meer-uitgebracht-39582&#038;format=xml" />
<script type="text/javascript">var ajaxurl = 'https://www.apparata.nl/wp-admin/admin-ajax.php';</script>
<script src='https://netwerk.autoblog.nl/?dm=5b780f2ae1467424c6897ac5d8366f55&amp;action=load&amp;blogid=10&amp;siteid=1&amp;t=1130320249&amp;back=https%3A%2F%2Fwww.apparata.nl%2Fnieuws%2Fpokemon-case-voor-iphone-airpods-macbook-en-meer-uitgebracht-39582' type='text/javascript'></script><meta name="google-site-verification" content="pe2gHR1TaCkeLdMHrCdnaSuvcg_aZyi-wNbHrT6YRbM" /><link rel="icon" href="https://www.apparata.nl/files/2020/04/cropped-app_logo_large-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.apparata.nl/files/2020/04/cropped-app_logo_large-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.apparata.nl/files/2020/04/cropped-app_logo_large-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.apparata.nl/files/2020/04/cropped-app_logo_large-270x270.png" />
<script>
    var consentForAds;
    var checkConsent = function() {
        window.__cmp('getVendorConsents', undefined, function(data) {
            var newConsentForAds = (data.purposeConsents[1] && data.purposeConsents[2] && data.purposeConsents[3] && data.purposeConsents[4] && data.purposeConsents[5])
            console.log('consentForAds: ' + newConsentForAds);
            if (consentForAds !== newConsentForAds) {
                consentForAds = newConsentForAds;
                googletag.cmd.push(function() {
                    googletag.pubads().setRequestNonPersonalizedAds(consentForAds ? 0 : 1);

                });
                window.__cmp('getConsentData', undefined, function(data) {
                    googletag.cmd.push(function() {
                        googletag.pubads().setTargeting('iab_string', [data.consentData]);
                        googletag.pubads().setTargeting('consent', [consentForAds ? '1' : '0']);
                        googletag.pubads().setTargeting('rev_consent', [consentForAds ? '0' : '1']);
                        defineAdUnits();
                    });
                });
            }
        });
    }
    window.__cmp('addEventListener', 'acceptAllButtonClicked', function(data) {
        checkConsent();
    });

    window.__cmp('addEventListener', 'exitButtonClicked', function(data) {
        checkConsent();
    });

    window.__cmp('addEventListener', 'cmpReady', function(data) {
        checkConsent();
    });
</script></head>
<body class="bp-legacy post-template-default single single-post postid-39582 single-format-standard wp-custom-logo wp-embed-responsive header-full-width full-width-content genesis-breadcrumbs-hidden no-js"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Spring naar de hoofdnavigatie</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Door naar de hoofd inhoud</a></li></ul><header class="site-header"><div class="wrap"><div class="title-area"><a href="https://www.apparata.nl/" class="custom-logo-link" rel="home" itemprop="url"><img width="123" height="93" src="https://www.apparata.nl/files/2020/04/app_logo_large.png" class="custom-logo" alt="Apparata logo" itemprop="logo" /></a><p class="site-title">Apparata</p><p class="site-description">Apps, apparaten en alles internet</p></div></div></header><nav class="nav-primary" aria-label="Hoofd" id="genesis-nav-primary"><div class="wrap"><ul id="menu-hoofdmenu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-36332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36332"><a href="https://www.apparata.nl/"><span>Home</span></a></li>
<li id="menu-item-36327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36327"><a href="https://www.apparata.nl/tag/bitcoin"><span>Bitcoin</span></a></li>
<li id="menu-item-36328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36328"><a href="https://www.apparata.nl/tag/netflix"><span>Netflix</span></a></li>
<li id="menu-item-36329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36329"><a href="https://www.apparata.nl/tag/iphone-12"><span>iPhone 2020</span></a></li>
<li id="menu-item-36330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36330"><a href="https://www.apparata.nl/tag/playstation-5"><span>Playstation 5</span></a></li>
<li id="menu-item-36331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36331"><a href="https://www.apparata.nl/tag/review"><span>Reviews</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-login"><a href="https://www.apparata.nl/wp-login.php?redirect_to=https://www.apparata.nl%2Fnieuws%2Fpokemon-case-voor-iphone-airpods-macbook-en-meer-uitgebracht-39582"><i class="fa fa-sign-in" aria-hidden="true"></i> Login</a></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"> <div id="div-gpt-ad-1981552241978-0">
<script type="text/javascript">
	        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1981552241978-0'); });
        </script>
</div>
<div id="div-gpt-ad-1981552241978-5" style="height:1px; width:1px;">
<script type="text/javascript"> 
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1981552241978-5'); });
		</script>
</div>
<div id="div-gpt-ad-1981552241978-6" style="height:1px; width:1px;">
<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1981552241978-6'); });
		</script>
</div>
<div id="div-gpt-ad-1981552241978-7">
<script type="text/javascript"> 
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1981552241978-7'); });
		</script>
</div>
<main class="content" id="genesis-content"><article class="post-39582 post type-post status-publish format-standard has-post-thumbnail category-uncategorized tag-apple tag-casetify tag-pokemon tag-smartphone entry"><header class="entry-header"><h1 class="entry-title">Pokémon case voor iPhone, AirPods, Macbook en meer uitgebracht</h1>
<p class="entry-meta">Auteur: <span class="entry-author"><a href="https://www.apparata.nl/nieuws/author/rubenpriest" class="entry-author-link" rel="author"><span class="entry-author-name">RubenPriest</span></a></span>, gepost <time class="entry-time">27 juli 2020</time> om <time class="entry-time">19:57</time> – <span class="entry-comments-link"><a href="https://www.apparata.nl/nieuws/pokemon-case-voor-iphone-airpods-macbook-en-meer-uitgebracht-39582#respond">Reageer</a></span> </p></header><div class="entry-content">
<figure class="wp-block-image alignwide size-medium"><img src="https://www.apparata.nl/files/2020/07/casetify-pokemon-00010-919x612.jpg" alt="Pokémon case voor iPhone, AirPods, Macbook en meer uitgebracht" class="wp-image-39583" srcset="https://www.apparata.nl/files/2020/07/casetify-pokemon-00010-919x612.jpg 919w, https://www.apparata.nl/files/2020/07/casetify-pokemon-00010-768x512.jpg 768w, https://www.apparata.nl/files/2020/07/casetify-pokemon-00010-550x365.jpg 550w, https://www.apparata.nl/files/2020/07/casetify-pokemon-00010.jpg 1024w" sizes="(max-width: 919px) 100vw, 919px" /></figure>
<p>Voor de wat oudere fans onder ons zal deze Pokémon case leuke herinneringen oproepen.</p>
<span id="more-39582"></span>
<p>Door de jaren heen zijn er nieuwe Pokémon bijgekomen. Ook kregen de Pokémon soms een ietwat ander geanimeerd uiterlijk. Fans van het eerste uur kunnen nog ongetwijfeld voor de geest halen hoe de eerste Pokémon eruit zien. Juist voor die fans komt casemaker CASETiFY in samenwerking met The Pokémon Company met een reeks cases voor je smartphone.</p><div id="div-gpt-ad-1981552241978-1" style="float: right;">
<script type="text/javascript"> 
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-1981552241978-1"); });
		</script>
</div>
<figure class="wp-block-image size-medium"><img src="https://www.apparata.nl/files/2020/07/casetify-pokemon-00001-919x612.jpg" alt="Pokémon case" class="wp-image-39584" srcset="https://www.apparata.nl/files/2020/07/casetify-pokemon-00001-919x612.jpg 919w, https://www.apparata.nl/files/2020/07/casetify-pokemon-00001-768x512.jpg 768w, https://www.apparata.nl/files/2020/07/casetify-pokemon-00001-550x365.jpg 550w, https://www.apparata.nl/files/2020/07/casetify-pokemon-00001.jpg 1024w" sizes="(max-width: 919px) 100vw, 919px" /></figure>
<p>De Pokémon smartphone case is een knipoog naar Pokémon uit de jaren negentig. <a href="https://www.apparata.nl/nieuws/hier-kun-je-19-pokemon-seizoenen-en-16-films-terugkijken-27907">De eerste serie</a> zal medio augustus verkrijgbaar zijn via de webshop van CASETiFY. Afgebeelde Pokémon zijn onder meer Pikachu, Bulbasaur, Charmander en Squirtle. Het bedrijf speelt wel in op een specifieke groep fans. Je kon 20 jaar geleden Pokémon misschien te gek vinden, maar een groot deel zal zich daar nu toch echt te oud voor voelen.</p>
<figure class="wp-block-image size-medium"><img src="https://www.apparata.nl/files/2020/07/casetify-pokemon-00009-919x612.jpg" alt="Pokémon case combo" class="wp-image-39585" srcset="https://www.apparata.nl/files/2020/07/casetify-pokemon-00009-919x612.jpg 919w, https://www.apparata.nl/files/2020/07/casetify-pokemon-00009-768x512.jpg 768w, https://www.apparata.nl/files/2020/07/casetify-pokemon-00009-550x365.jpg 550w, https://www.apparata.nl/files/2020/07/casetify-pokemon-00009.jpg 1024w" sizes="(max-width: 919px) 100vw, 919px" /></figure>
<h2>Accesoires</h2>
<p>Het zijn overigens niet alleen cases voor de smartphone van Pokémon. CASETiFY komt met een breed scala aan cases voor tal van producten. Het gaat hier onder meer om hoesjes voor <a href="https://www.apparata.nl/nieuws/iphone-12-onthulling-data-gelekt-39520">iPhones</a>, AirPods, <a href="http://autoblog.nl/archive/tag/Apple">Apple</a> Watches, iPads, <a href="https://www.apparata.nl/nieuws/apple-doet-raar-over-afplakken-macbook-webcam-39074">MacBooks</a>, Wireless Chargers, 2-in-1 Grip Stands en meer.</p>
<p>Prijzen beginnen bij 25 dollar. Het bedrijf levert de Pokémon cases over heel de wereld. In het verleden heeft CASETiFY al eens vaker samengewerkt met The Pokémon Company. Een gevalletje wegens succes herhaalt dus.</p>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-tags"><a href="https://www.apparata.nl/tag/apple" rel="tag">apple</a>, <a href="https://www.apparata.nl/tag/casetify" rel="tag">casetify</a>, <a href="https://www.apparata.nl/tag/pokemon" rel="tag">pokemon</a>, <a href="https://www.apparata.nl/tag/smartphone" rel="tag">smartphone</a></span></p></footer></article><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://www.apparata.nl/nieuws/netflix-verklapt-geheimpje-met-the-kissing-booth-3-39588" rel="prev"><span class="screen-reader-text">Vorig bericht: </span><span class="adjacent-post-link">&#xAB; Netflix verklapt geheimpje met The Kissing Booth 3</span></a></div><div class="pagination-next alignright"><a href="https://www.apparata.nl/nieuws/netflix-kondigt-the-witcher-blood-origin-aan-39592" rel="next"><span class="screen-reader-text">Volgend bericht: </span><span class="adjacent-post-link">Netflix kondigt The Witcher: Blood Origin aan &#xBB;</span></a></div></div><h2 class="screen-reader-text">Lees Interacties</h2> <div id='div-gpt-ad-1981552241978-3'>
<script type="text/javascript"> 
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1981552241978-3'); });
		</script>
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Geef een reactie <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nieuws/pokemon-case-voor-iphone-airpods-macbook-en-meer-uitgebracht-39582#respond" style="display:none;">Reactie annuleren</a></small></h3><p class="must-log-in">Je moet <a href="https://www.apparata.nl/wp-login.php?redirect_to=https%3A%2F%2Fwww.apparata.nl%2Fnieuws%2Fpokemon-case-voor-iphone-airpods-macbook-en-meer-uitgebracht-39582">inloggen</a> om een reactie te kunnen plaatsen.</p> </div>
</main> <div id="div-gpt-ad-1981552241978-4" style="height:90px; max-width:728px; margin: 20px auto;">
<script type="text/javascript"> 
	 		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1981552241978-4'); });
	 	</script>
</div>
<div id='div-gpt-ad-1981552241978-3' style='height:90px; max-width:728px;'>
<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488552249834-5'); });
		</script>
</div>
</div></div> <div id="div-gpt-ad-1981552241978-9">
<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1981552241978-9'); });
       </script>
</div>
<div class="footer-area ab_widgets_section">
<div class="wrap">
<div class="two columns footer-section">
<div class="ab_footer_menu ab_content_wrapper">
<h3>Apparata</h3>
<ul>
<li><a href="https://www.apparata.nl" rel="nofollow">Home</a></li>
<li><a href="https://www.apparata.nl/tag/lijstjes" rel="nofollow">Lijstjes</a></li>
<li><a href="https://www.apparata.nl/laatste_reacties" rel="nofollow">Reacties</a></li>
<li><a href="https://www.apparata.nl/image-gallery/" rel="nofollow">Gallery</a></li>
<li><a href="https://www.apparata.nl/tagcloud" re="nofollow">Tagcloud</a></li>
</ul>
</div>
</div>
<div class="brands seven columns ab_hide_on_mobile">
<div class="ab_content_wrapper">
<h3>Merken</h3>
</div>
<div class="brandlist column">
<div class="no-widget-title ab_content_wrapper">
<ul>
<li><a href="https://www.apparata.nl/tag/acer" rel="nofollow">Acer</a></li>
<li><a href="https://www.apparata.nl/tag/amazon" rel="nofollow">Amazon</a></li>
<li><a href="https://www.apparata.nl/tag/android" rel="nofollow">Android</a></li>
<li><a href="https://www.apparata.nl/tag/apple" rel="nofollow">Apple</a></li>
<li><a href="https://www.apparata.nl/tag/asus" rel="nofollow">Asus</a></li>
<li><a href="https://www.apparata.nl/tag/blackberry" rel="nofollow">Blackberry</a></li>
<li><a href="https://www.apparata.nl/tag/facebook" rel="nofollow">Facebook</a></li>
<li><a href="https://www.apparata.nl/tag/google" rel="nofollow">Google</a></li>
<li><a href="https://www.apparata.nl/tag/htc" rel="nofollow">HTC</a></li>
<li><a href="https://www.apparata.nl/tag/huawei" rel="nofollow">Huawei</a></li>
</ul>
</div>
</div>
<div class="brandlist column">
<div class="no-widget-title ab_content_wrapper">
<ul>
<li><a href="https://www.apparata.nl/tag/instagram" rel="nofollow">Instagram</a></li>
<li><a href="https://www.apparata.nl/tag/ios" rel="nofollow">iOS</a></li>
<li><a href="https://www.apparata.nl/tag/kickstarter" rel="nofollow">Kickstarter</a></li>
<li><a href="https://www.apparata.nl/tag/lg" rel="nofollow">LG</a></li>
<li><a href="https://www.apparata.nl/tag/microsoft" rel="nofollow">Microsoft</a></li>
<li><a href="https://www.apparata.nl/tag/motorola" rel="nofollow">Motorola</a></li>
<li><a href="https://www.apparata.nl/tag/netflix" rel="nofollow">Netflix</a></li>
<li><a href="https://www.apparata.nl/tag/nintendo" rel="nofollow">Nintendo</a></li>
<li><a href="https://www.apparata.nl/tag/nokia" rel="nofollow">Nokia</a></li>
<li><a href="https://www.apparata.nl/tag/playstation" rel="nofollow">Playstation</a></li>
</ul>
</div>
</div>
<div class="brandlist column">
<div class="no-widget-title ab_content_wrapper">
<ul>
<li><a href="https://www.apparata.nl/tag/pokemon" rel="nofollow">Pokemon</a></li>
<li><a href="https://www.apparata.nl/tag/samsung" rel="nofollow">Samsung</a></li>
<li><a href="https://www.apparata.nl/tag/sony" rel="nofollow">Sony</a></li>
<li><a href="https://www.apparata.nl/tag/spotify" rel="nofollow">Spotify</a></li>
<li><a href="https://www.apparata.nl/tag/twitter" rel="nofollow">Twitter</a></li>
<li><a href="https://www.apparata.nl/tag/whatsapp" rel="nofollow">Whatsapp</a></li>
<li><a href="https://www.apparata.nl/tag/windows" rel="nofollow">Windows</a></li>
<li><a href="https://www.apparata.nl/tag/xiaomi" rel="nofollow">Xiaomi</a></li>
<li><a href="https://www.apparata.nl/tag/xbox" rel="nofollow">X-Box</a></li>
<li><a href="https://www.apparata.nl/tag/youtube" rel="nofollow">Youtube</a></li>
</ul>
</div>
</div>
<div class="brandlist column">
<div class="no-widget-title ab_content_wrapper">
</div>
</div>
</div>
<div class="three columns">
<div class="social ab_content_wrapper">
<h3>Social</h3>
<ul class="ab_some_btns">
<li><a href="https://www.facebook.com/apparata.nl" rel="nofollow" target="_blank"><i class="fa fa-facebook-official"></i></a></li>
<li><a href="https://twitter.com/apparataNL" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a></li>

<li><a href="/cdn-cgi/l/email-protection#d1a5b8a1a291b0a1a1b0a3b0a5b0ffbfbd"><i class="fa fa-envelope-o"></i></a></li>
<li><a href="https://plus.google.com/+ApparataNL" rel="nofollow" target="_blank"><i class="fa fa-google-plus"></i></a></li>
<li><a href="https://www.pinterest.com/apparata/" rel="nofollow" target="_blank"><i class="fa fa-pinterest"></i></a></li>
<li><a href="https://www.apparata.nl/feed" target="_blank"><i class="fa fa-rss"></i></a></li>
</ul>
</div>
</div>
</div>
</div>
</div><footer class="site-footer"><div class="wrap"><p><a class="footer-logo-link" href="https://www.apparata.nl/"><img class="footer-logo" src="https://www.apparata.nl/files/2020/04/app_logo_large.png" alt="Apparata" /></a></p><p>© 2013 – 2020 <a href="https://apparata.nl/" title="Apparata">Apparata</a>
&#xb7; Design & Techniek <a rel="nofollow" href="https://burokreas.nl">buro KREAS</a></p><p></p></div></footer><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.apparata.nl/wp-includes/js/comment-reply.min.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_ulike_params = {"ajax_url":"https:\/\/www.apparata.nl\/wp-admin\/admin-ajax.php","notifications":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.apparata.nl/wp-content/plugins/wp-ulike/assets/js/wp-ulike.min.js?ver=4.3.1'></script>
<script type='text/javascript' src='https://www.apparata.nl/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.apparata.nl/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://www.apparata.nl/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.apparata.nl/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.apparata.nl/wp-content/themes/apparata/js/global.js?ver=3.0.1'></script>
<script type='text/javascript' src='https://www.apparata.nl/wp-content/themes/apparata/js/block-effects.js?ver=3.0.1'></script>
<script type='text/javascript' src='https://www.apparata.nl/wp-content/themes/apparata/js/ab_main6.js?ver=3.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"ionicons-before ion-ios-menu","subMenu":"Submenu","subMenuIconClass":"ionicons-before ion-ios-arrow-down","menuClasses":{"combine":[],"others":[".nav-primary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.apparata.nl/wp-content/themes/apparata/js/responsive-menus.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='https://www.apparata.nl/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://www.apparata.nl/wp-includes/js/wp-embed.min.js?ver=5.1.6'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body></html>
