Apple blokkeert Apple shop voor… Apple-gebruikers

Auteur: , 1 Reactie
apple-store-geblokkeerd

Gebruikers van andere browsers krijgen ruimer toegang.

Het blijkt dat Apple de toegang tot de Apple online store heeft geblokkeerd voor gebruikers met verouderde versies van IOS, OS en Safari. Ook met verouderde versies van andere browsers, zoals Firefox en Google krijg je de volgende foutmelding te zien: “Unsupported Browser Version”. In het Nederlands verschijnt de melding: “Als je iets wilt kopen via apple.com/nl moet je eerst je browser upgraden.” Daaronder krijg je de mogelijkheid de nieuwste versie van Chrome of Firefox te downloaden (inderdaad, Safari wordt niet genoemd). Weer daaronder krijg je de melding dat je ook een 0800-nummer kunt bellen als je een bestelling wilt plaatsen.

Apple heeft nog geen officiële verklaring gegeven, maar men heeft dit hoogst waarschijnlijk gedaan om de veiligheid binnen de Apple store te garanderen. Dat is op zich een goed streven, maar Apple zou Apple niet zijn als er niets vreemds rond deze update zou zijn. Het eerste effect is dat als je een oudere iPhone of MacBook hebt en je een nieuwe aan wilt schaffen, dit niet meer via de Apple online store kunt doen.

Gebruikers onderzochten welke updates minimaal nodig zijn om de store te blijven bezoeken en die kwamen achter een ander bijzonder effect. Als je namelijk een Apple-gebruiker bent en ook vasthoudt aan hun iOS, Safari en MacOS systemen moet je minimaal de volgende versies hebben:
OS X Mavericks als je de Firefox- of Google browser gebruikt of OS X Yosemite als je Safari gebruikt.
Aangezien OS X Mavericks in 2010 is uitgebracht en OS X Yosemite in 2014 heb je dus via een andere browser dan de Safari-browser meer toegang dan wanneer je wel loyaal alles van Apple gebruikt.

Voor iOS-gestuurde apparaten geldt dat je minimaal iOS 11 moet hebben geïnstalleerd. Deze update is echter niet voor alle toestellen vrijgegeven. Dit heeft tot gevolg dat je in ieder geval niet meer in de Apple store komt met een iPhone 5/5c of oudere versies, iPad 4 of oudere versies, de originele iPad mini en iPod Touch 5 of eerdere versies. Daarmee is jouw oude iPhone door achterblijvende updates en bewuste vertraging toch steeds aan vervanging toe, ook als het apparaat nog prima werkt.

Hoewel het lijkt dat de gebruikers van MacBook weinig last van de update zullen hebben is dit wellicht anders voor iPhone-gebruikers. Ook is het opvallend dat Apple, blijkens de verwijzing op haar eigen site en de verschillende toegang, blijkbaar meer ruimte biedt aan gebruikers van concurrerende diensten dan aan de loyale klanten die uitsluitend Apple-diensten gebruiken.



1 reactie

Roep het hier al jaren met mijn iPad 3 als voorbeeld, je wordt gewoon softwarematig eruit gedrukt.
En ondertussen dik doen met ondersteuning voor de 5S van zoveel jaren terwijl tablets de langste levensduur hebben.

Geef een reactie:

Je moet ingelogd zijn om reacties te posten, registreren kan HIER (ook via Facebook).